tyzw.net
当前位置:首页 >> JAVA%jrE%7u51%winDows%i586安装后用不了 >>

JAVA%jrE%7u51%winDows%i586安装后用不了

java 在ie中是作为插件存在的,在ie加载项中可以看到。 在系统 控制面板中也可以看到。

如果我没记错是放在模拟器的有个UMDimages文件夹下面

-i568 是给X86位系统用的,64 就是64位。

这里有好用的Win7 旗舰版X64位系统,用微软原版系统封装:https://pan.baidu.com/s/1bqGJBGj 还有WIN10 专业版X64位系统,都已经激活可以正常稳定使用:https://pan.baidu.com/s/1bqFxF6R

你输入javac看看是否配置好了。

从jdk8开始专门面向64位cpu。 实际开发或者学习java不推荐用jdk8,因为jdk8的新特性没有几个企业用得上,而且新版本必定bug多多,万一出问题可毁了。 jdk7完全能满足需求。依然有很多很多企业用的还是1.5的jdk呢。 好比现在铺天盖地的4g手机,这...

无法安装有几种原因: 1.你的这个安装文件错了,EXE文件是可执行文件,不一定是安装文件。 2.你下载的这个文件跟XP系统不匹配,要下载相应系统的文件才可以。 3.是你的安装文件损坏了,要重新下载!

https://pan.baidu.com/share/link?uk=1580559508&shareid=2028379652&third=0&adapt=pc&fr=ftw

不少软件采用JAVA技术开发 ,需要JDK1.6以上或JRE1.6以上运行环境才可以运行,如果你的机器上已经安装JDK1.6以上或JRE1.6以上,则不在需要配置JRE。 你的装了么?

从jdk8开始专门面向64位cpu。 实际开发或者学习java不推荐用jdk8,因为jdk8的新特性没有几个企业用得上,而且新版本必定bug多多,万一出问题可毁了。 jdk7完全能满足需求。依然有很多很多企业用的还是1.5的jdk呢。 好比现在铺天盖地的4g手机,这...

网站首页 | 网站地图
All rights reserved Powered by www.tyzw.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com